autstat Support

icon
Avatar
buariabdoul
Posts: 2
Hello everyone,
im trying to install the beta of rexcel, but failed in the loading of rcom package
i got this message:
"Loading required package: rcom
Failed with error: ‘package ‘rcom’ was built before R 3.0.0: please re-install it’"
can anyone help me ? i dont know what to do

i have the R 3.3.3 versionj

thanks in advance
2017-03-07 16:00
Avatar
Thomas Baier
Moderator
Posts: 221
You should install a matching version of rcom.
2017-03-07 16:31
Avatar
buariabdoul
Posts: 2
where or how ? , i mean rcom isn't available on the cran repository, the only version of rcom i found is "rcom_1.2.4.zip" , ive been searching for couple hours now .
2017-03-07 16:43
Avatar
Thomas Baier
Moderator
Posts: 221
This forum provides all information on how to install the components required to run statconnDCOM/RExcel.

We do not maintain rscproxy nor rcom on CRAN and will never do so again.
2017-03-07 17:07
icon